La mise à jour ScriptHookV de GTA 5 est retardée jusqu'à la prise à deux, la situation OpenIV est résolue

GTA 5 Knight Rider

Alexander Blade, le créateur de ScriptHookV, a retardé toute version pour le chargeur de script jusqu'à ce que la situation juridique impliquant Take-Two Interactive et l'équipe OpenIV soit résolue.

Les nouvelles proviennent de Good-NTS, le programmeur russe qui a conçu OpenIV pour GTA V. Récemment, OpenIV a reçu une lettre de cessation et de désistement de Take-Two Interactive. L'outil est ce qui est utilisé pour modifier le nouveau contenu dans la partie solo du jeu. Take-Two pensait évidemment qu'en fermant la scène de modding solo, ils pourraient forcer les gens à payer pour GTA en ligne contenu. Cela n'a pas fonctionné comme ils l'avaient prévu.

Un autre outil nécessaire au mod GTA V Est ScriptHookV. L'injecteur dll permet aux joueurs de charger des scripts personnalisés qui permettent un large éventail de différents mods de configuration de jeu, y compris les mods live live, les mods LSPD, les mods zombies et d'autres mods orientés script. Après la mise à jour de Gunrunning pour GTA en ligne Lancé, Rockstar a mis à jour le cryptage pour le jeu et maintenant la version actuelle ScriptHookV ne fonctionne plus. Gamers et modders ont été impatients pour Blade de mettre à jour ScriptHookV afin qu'ils puissent l'utiliser avec la dernière GTA V mettre à jour.

Cependant, selon Good-NTS, il a conféré avec YouTuber Taltigolt populaire, expliquant que Blade veut voir comment la situation Take-Two et OpenIV est résolue avant de faire des démarches.

Cela signifie que tout le monde interrogé sur SHV doit attendre et être patient.

Le message de Good-NTS à Taltigolt a été transmis au reste de la communauté via le Forums GTA Administrateur, informant tous ceux qui continuent de poser des questions sur ScriptHookV et si Alexander Blade va le mettre à jour.

Si la mise à jour n'arrive pas, GTA V La communauté des modifications sera vraiment morte.

À l'envers, il existe une solution mineure pour OpenIV.

Une vidéo explique comment vous pouvez désactiver l'assistant de mise à jour afin que vous puissiez continuer à utiliser l'outil OpenIV et le mod GTA V.

Si la vidéo ne fonctionne pas pour vous, GTA5-Mods Le modérateur Reyser a offert quelques conseils que vous pouvez suivre ci-dessous.

1.- Vous devez avoir le dernier (publié le 15/06/2017 (format «jj / MM / aaaa»)) installé en premier.
2.- Si vous avez déjà téléchargé celui sur mon profil, ouvrez le ZIP et double-cliquez pour
Le fichier oviupdate.exe.
3.- Une fois la progression de la «mise à jour» (retour arrière) terminée, appuyez sur Quitter.
4.- Maintenant, allez dans le chemin "C: \ Users \ YOUR USER NAME \ AppData \ Local \ New Technology Studio \ Apps \ OpenIV" et suivez le processus de la vidéo (où dans la vidéo apparaît un numéro 181, vous aurez un 0, changez-le simplement en 182.
5.- Terminé. Si vous avez tout fait correctement, le message «Désinstaller» ou / et «Désinstaller plus tard» ne devrait plus apparaître.

Bien sûr, cela ne résout toujours pas le problème de ne pas pouvoir utiliser des mods comme le Chevalier Rider script.